Home > News content

Intel Fix Linux CPU Vulnerability: Pentium 3 was also supported 19 years ago

via:博客园     time:2018/1/11 8:01:25     readed:203

Intel

Intel releasedMicro code update patch for Linux systems, You can fix all affected CPU vulnerabilities on various Linux distributions.

The supported operating systems cover almost all popular releases of recent years: Red Hat Enterprise Linux 7.4 / 7.3 / 7.2 / 7.1 / 7.0, Red Hat Enterprise Linux 6.8 / 6.7 / 6.6 / 6.5 / 6.4 / 6.3 / 6.2, SUSE Linux SUSE Linux Enterprise Server 11 / SP4 / SP3 / SP2 / SP1, SUSE Linux Enterprise Server (SLES) 12.2, CentOS 7.4 / 7.3 / 7.2 / 7.1 / 7.0, Debian 8.x / 7 .x, Fedora 24/23, Ubuntu 16.04 LTS / 14.04 LTS.

In the meantime, Intel lists separately Red Hat Linux, SUSE Linux, Ubuntu, OpenDesktop, Google Chrome OS and Chromium OS, which means any Linux distribution based on them is supported.

CPU model support is an extremely long list of desktop, notebooks, servers, embedded and so forth, even the ancient Pentium 4 from 1999 to 2000, Pentium 3, Celeron are also covered in the list, This is not the product of the past five years.

China IT News APP

Download China IT News APP

Please rate this news

The average score will be displayed after you score.

Post comment

Do not see clearly? Click for a new code.

User comments